Encoded - INC-138 Email sending issue (resolved) – Incident details

All systems operational

INC-138 Email sending issue (resolved)

Resolved
Major outage
Started 7 days agoLasted less than a minute
Updates
  • Update
    Update
    This incident has been resolved.
  • Resolved
    Resolved

    We are aware that some emails sent from Encoded servers were not being delivered successfully from around 16:00 on 11/09/2025 until 10:20 on 12/09/2025. This may have affected receipt of daily transaction reports however payment receipts and PayByLinks will have sent as normal and without issue.

    This incident has now been resolved and any missing scheduled tasks overnight have been rerun however if you are still missing an emailed transaction report please do not hesitate to contact our Service Desk.