Encoded - INC-132 Email sending issue – Incident details

All systems operational

INC-132 Email sending issue

Resolved
Partial outage
Started 24 days agoLasted about 21 hours

Affected

Encoded Head Office

Operational from 11:15 AM to 2:40 PM, Partial outage from 2:40 PM to 5:05 PM, Operational from 5:05 PM to 8:24 AM

Email

Operational from 11:15 AM to 2:40 PM, Partial outage from 2:40 PM to 5:05 PM, Operational from 5:05 PM to 8:24 AM

Updates
  • Resolved
    Resolved

    The Encoded team have confirmed over night that emails are now sending as normal. We apologise for any inconvenience caused.

  • Monitoring
    Monitoring

    A fix has now been implemented and is being actively monitored by the Encoded team. We will provide a further update once the fix has been confirmed.

  • Identified
    Identified

    The Encoded team have identified the route cause for the issue and are working on a resolution. More information will be available once the issue has been resolved.

  • Investigating
    Investigating

    We are currently investigating reports that some emails sent from Encoded servers are not being delivered successfully from around 10:30am on 14/04/2025. This may affect receipt of scheduled reports as well as customer transaction receipts and PayByLink requests via email.

    Our team are looking into this as a priority and further updates will be issued as soon as possible.