Encoded - INC-119 - Resolved - Encoded Service Outage – Incident details

All systems operational

INC-119 - Resolved - Encoded Service Outage

Resolved
Major outage
Started 7 months agoLasted 29 minutes

Affected

Web Services

Operational from 1:52 PM to 1:52 PM, Major outage from 1:52 PM to 2:21 PM

Web Payment Services

Operational from 1:52 PM to 1:52 PM, Major outage from 1:52 PM to 2:21 PM

Virtual Terminal

Operational from 1:52 PM to 1:52 PM, Major outage from 1:52 PM to 2:21 PM

eCommerce

Operational from 1:52 PM to 1:52 PM, Major outage from 1:52 PM to 2:21 PM

3D Secure

Operational from 1:52 PM to 1:52 PM, Major outage from 1:52 PM to 2:21 PM

Hosted Payment Pages

Operational from 1:52 PM to 1:52 PM, Major outage from 1:52 PM to 2:21 PM

Updates
  • Resolved
    Resolved

    We have confirmed that services have been restored as of 15:04 and this incident has been closed. The incident duration was 20 minutes, from 14:44 to 15:04 - During this time, calls to services would not have connected, resulting in an engaged tone. Payments attempted during this time were not processed and customers would have been told there was a technical error when attempting their payment.

  • Identified
    Identified

    As of 15:04, service availability has been restored. We are seeing calls and payments being serviced successfully. We are contining to investigate and ensure services are stable and will update this page shortly.

  • Update
    Update

    We have confirmed that this is a full service outage also affecting payment processing. End services are available to customers, however payments are not being processed. This page will be updated with further updates once available.

  • Investigating
    Investigating

    Encoded Reference: INC-119 We are currently investigating phone calls not connecting and will update this page once we have further updates.